iSNS Server Memory Corruption Vulnerability Can Lead to Remote Code Execution

Stammdaten

Kritikalität
CVE ID
CVE-2021-43215
Aktualisiert am:
2024-07-02T18:35:48.657Z
Veröffentlicht am:
2021-12-15T14:15:05
 

Betroffene Produkte

Hersteller:
Microsoft
Produkt(e):
Windows 10 Version 1809, Windows Server 2019, Windows Server 2019 (Server Core installation), Windows 10 Version 1909, Windows 10 Version 21H1, Windows 10 Version 2004, Windows Server version 2004, Windows 10 Version 20H2, Windows Server version 20H2, Windows 10 Version 21H2, Windows 10 Version 1507, Windows 10 Version 1607, Windows Server 2016, Windows Server 2016 (Server Core installation), Windows 7, Windows 7 Service Pack 1, Windows 8.1, Windows Server 2008 Service Pack 2, Windows Server 2008 Service Pack 2 (Server Core installation), Windows Server 2008 Service Pack 2, Windows Server 2008 R2 Service Pack 1, Windows Server 2008 R2 Service Pack 1 (Server Core installation), Windows Server 2012, Windows Server 2012 (Server Core installation), Windows Server 2012 R2, Windows Server 2012 R2 (Server Core installation)
Betroffene Version:
10.0.0
 

Beschreibung

iSNS Server Memory Corruption Vulnerability Can Lead to Remote Code Execution
 

Referenzen

 

NIST-Link:


Copyright © 2024 · All Rights Reserved · https://www.tecxero.com | Impressum