[Adobe Commerce] Stored XSS from low privileged admin user on every admin page, bypassing CVE-2023-29297

Stammdaten

Kritikalität
CVE ID
CVE-2024-20719
Aktualisiert am:
2024-06-18T20:48:19.348Z
Veröffentlicht am:
2024-02-15T13:39:38.538Z
 

Betroffene Produkte

Hersteller:
Adobe
Produkt(e):
Adobe Commerce
Betroffene Version:
0
 

Beschreibung

Adobe Commerce versions 2.4.6-p3, 2.4.5-p5, 2.4.4-p6 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an admin attacker to inject malicious scripts into every admin page. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field, that could be leveraged to gain admin access.
 

Referenzen

 

NIST-Link:


Copyright © 2024 · All Rights Reserved · https://www.tecxero.com | Impressum