Tenable Vulnerability Disclosure | API Auth Bypass

Stammdaten

Kritikalität
CVE ID
CVE-2024-30299
Aktualisiert am:
2024-06-14T14:25:43.949Z
Veröffentlicht am:
2024-06-13T11:24:31.333Z
 

Betroffene Produkte

Hersteller:
Adobe
Produkt(e):
Adobe Framemaker Publishing Server
Betroffene Version:
0
 

Beschreibung

Adobe Framemaker Publishing Server versions 2020.3, 2022.2 and earlier are affected by an Improper Authentication vulnerability that could result in privilege escalation. An attacker could exploit this vulnerability to gain unauthorized access or elevated privileges within the application. Exploitation of this issue does not require user interaction.
 

Referenzen

 

NIST-Link:


Copyright © 2024 · All Rights Reserved · https://www.tecxero.com | Impressum