XXE can expose crypt key and other secrets granting full admin access

Stammdaten

Kritikalität
CVE ID
CVE-2024-34102
Aktualisiert am:
2024-06-13T09:04:56.093Z
Veröffentlicht am:
2024-06-13T09:04:56.093Z
 

Betroffene Produkte

Hersteller:
Adobe
Produkt(e):
Adobe Commerce
Betroffene Version:
0
 

Beschreibung

Adobe Commerce versions 2.4.7, 2.4.6-p5, 2.4.5-p7, 2.4.4-p8 and earlier are affected by an Improper Restriction of XML External Entity Reference ('XXE') vulnerability that could result in arbitrary code execution. An attacker could exploit this vulnerability by sending a crafted XML document that references external entities. Exploitation of this issue does not require user interaction.
 

Referenzen

 

NIST-Link:


Copyright © 2024 · All Rights Reserved · https://www.tecxero.com | Impressum