Large attack surface through legit webhook usage in Adobe Commerce

Stammdaten

Kritikalität
CVE ID
CVE-2024-34108
Aktualisiert am:
2024-06-14T03:55:29.523Z
Veröffentlicht am:
2024-06-13T09:04:55.355Z
 

Betroffene Produkte

Hersteller:
Adobe
Produkt(e):
Adobe Commerce
Betroffene Version:
0
 

Beschreibung

Adobe Commerce versions 2.4.7, 2.4.6-p5, 2.4.5-p7, 2.4.4-p8 and earlier are affected by an Improper Input Validation vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue does not require user interaction, but admin privileges are required
 

Referenzen

 

NIST-Link:


Copyright © 2024 · All Rights Reserved · https://www.tecxero.com | Impressum